Unable to accept payments for Bidx.com.
Incident Report for Infotech
Resolved
All payment workflows are functional and the incident has been resolved.
Posted Jan 26, 2021 - 13:23 EST
Update
We have implemented a workaround for bidding workflow payments and are working to resolve all payment workflows.
Posted Jan 26, 2021 - 12:19 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 26, 2021 - 11:17 EST
Identified
We have identified the issue and are working to resolve it.
Posted Jan 26, 2021 - 11:16 EST
This incident affected: Bidx.com.